Configuring Internet Explorer 10 to Use TLS 1.2

To improve the security stance of the wiTECH 2 system, we are migrating to TLS 1.2 (The ‘S’ in HTTPS). This means that several browsers will not be compatible with the wiTECH 2 environment. We STRONGLY recommend upgrading to Internet Explorer 11 or Safari 8 to avoid having to make subsequent changes as new security vulnerabilities are found. However, this article will show you how to configure IE 10 to be compatible. Internet Explorer 10 (IE 10), by default, does not utilize TLS 1.2. This means that without configuration, Internet Explorer 10 will not work with our application when this change takes effect. 


Step 1: Open the IE 10 application, and click the “Tools” icon in the top right corner. Then, click “Internet options”

 

Step 2: In the window that opens, navigate to the “Advanced” tab on the far right.

 

Step 3: Scroll to the very bottom of the “Settings” area and check “TLS 1.0”, “TLS 1.1”, and “TLS 1.2”. Next, to save these changes, press "Apply”. IE 10 is now configured to be compatible with wiTECH 2.0. Click “OK” to exit the window. Please make sure that the "TLS 1.2" checkbox is selected or you will be unable to use wiTECH 2.

 

 

Step 4: Check that the configuration works by navigating to the wiTECH 2.0 application.

Attachments
There are no attachments for this article.
Related Articles RSS Feed
Video - Knowledge Base did you know
Viewed 1650 times since Wed, Apr 3, 2019
Improving your wiTECH 2.0 Connectivity Video
Viewed 7549 times since Fri, Nov 20, 2015
wiTECH Bandwidth Requirements
Viewed 2123 times since Wed, Jun 27, 2018
Steps to Associate microPods to Service Technician
Viewed 54420 times since Mon, Sep 29, 2014
wiTECH 1 / DRB III Enhanced Emulator Dealership Requirements
Viewed 7002 times since Fri, Jan 26, 2018
How do I order a wiTECH Diagnostic Extender microPod II?
Viewed 4719 times since Fri, Sep 1, 2017
How-to Configure a Wireless Profile on a microPOD 2
Viewed 145532 times since Fri, Feb 5, 2016