Importantes cambios de Seguridad

La aplicación wiTECH 2.0 está experimentando cambios para mejorar la seguridad del sistema de diagnóstico. Algunos cambios pueden no ser convenientes, pero son totalmente necesarios para proteger la aplicación y los vehículos que son mantenidos de ser vulnerable a cualquier posible intrusión. También es importante entender que la seguridad de wiTECH 2.0 tiene una prioridad mucho más alta, ya que es una aplicación de nube que opera en el Internet. La siguiente lista le ayudará a entender algunos de los próximos cambios de seguridad.

1: Dividir el uso de su microPod con wiTECH 1.0 y wiTECH 2.0

Debido a que wiTECH 1.0 y wiTECH 2.0 tienen completamente diferentes infraestructuras, era necesario separar los sistemas operativos entro el microPod para cumplir con nuestro modelo de seguridad. El mantenimiento de un sistema operativo compatible con cruz resultaría en la reducción de nuestra postura de seguridad. Mientras que esto no es conveniente, estamos pidiendo a los concesionarios que dediquen recursos para las aplicaciones wiTECH 1 y wiTECH 2. Si usted tiene el  VCI Pod antiguo, no es compatible con la aplicación de wiTECH 2, esto sería una buena opción para wiTECH 1. Si no es así, tiene que adquirir un microPod para cumplir esta función.

2: Apoyo Sólo más nuevos, navegadores más Asegure

Con el fin de asegurar el entorno, la aplicación se trasladará a apoyar sólo los navegadores nuevos, navegadores más seguros. La siguiente lista de navegadores serán apoyado:

  • Internet Explorer 10 *
  • Internet Explorador de 11+
  • Safari 7+

* Internet Explorer 10 no será compatible de forma predeterminada, pero puede ser configurado. Le recomendamos que actualice Internet Explorer 11, pero se puede aprender como configurar con Internet Explorer 10 en el siguiente artículo: Configuración de Internet Explorer 10 para utilizando TLS 1.2.

Para aquellos que utilizan otros navegadores, que no son compatibles oficialmente por wiTECH 2, el navegador debe ser compatible con el protocolo TLS 1.2

3: Apoyo Sólo con HTTPS Más Secura

Además, nos estamos moviendo para utilizar sólo un protocolo de transferencia de hipertexto seguro (HTTPS). Por defecto, los navegadores utilizan HTTP, y la aplicación wiTECH 2.0 ya no soporta el protocolo HTTP. Esto significa que se deben especificar HTTPS en la página de URL en el navegado a la página web. Por ejemplo, login.fcawiTECH.com no funcionará mientras que https://login.n.fcawitech.com  va a funcionar. Le recomendamos que actualice sus marcadores a una dirección URL que especifica HTTPS con el fin de facilitar este cambio en un futuro próximo.

4: Dominios permitidos

Los siguientes dominios deben estar en la lista blanca y accesible con el fin de utilizar la aplicación de wiTECH 2.0 :

  • com
  • com

5: La eliminación de WEP y con Wi-Fi abierta.

En los próximos meses, su microPod ya no va a soporta los protocolos de seguridad antiguas cuando se conecta a Wi-Fi. Ya no serán permitirá la seguridad basada en WEP y conexiones inalámbricas no protegidas. Se prestará apoyo a los tipos de seguridad basados en WPA ​​solamente. Si está utilizando el equipo de FCA Estadunidense, esto ya se ha configurado correctamente para usted.

Adjuntos
No hay ningún adjunto para este artículo.
Artículos relacionados RSS Feed
Configuración de Internet Explorer 10 para utilizar TLS 1.2
Visto 1708 veces desde Thu, Sep 3, 2015
La conversión de un microPod entre wiTECH 2 a wiTECH 1
Visto 2323 veces desde Sun, Apr 17, 2016
Sistema de wiTECH 2.0 en Nueva nube
Visto 1281 veces desde Thu, Sep 17, 2015
Cómo configurar un perfil inalámbrico en un microPod 2
Visto 2881 veces desde Fri, Oct 14, 2016
Cómo configurar un microPOD II para wiTECH 2
Visto 4544 veces desde Wed, Oct 21, 2015
Remplazo de microPod con garantía
Visto 1167 veces desde Wed, Jun 14, 2017
La cómo mejora de su Conectividad de wiTECH 2.0 vídeo
Visto 1653 veces desde Fri, Nov 20, 2015
No puede acceder a wiTECH 2.0 cuando el sitio de DealerCONNECT no está disponible
Visto 1900 veces desde Wed, Apr 27, 2016