Configuring Internet Explorer 10 to Use TLS 1.2

To improve the security stance of the wiTECH 2 system, we are migrating to TLS 1.2 (The ‘S’ in HTTPS). This means that several browsers will not be compatible with the wiTECH 2 environment. We STRONGLY recommend upgrading to Internet Explorer 11 or Safari 8 to avoid having to make subsequent changes as new security vulnerabilities are found. However, this article will show you how to configure IE 10 to be compatible. Internet Explorer 10 (IE 10), by default, does not utilize TLS 1.2. This means that without configuration, Internet Explorer 10 will not work with our application when this change takes effect. 


Step 1: Open the IE 10 application, and click the “Tools” icon in the top right corner. Then, click “Internet options”

 

Step 2: In the window that opens, navigate to the “Advanced” tab on the far right.

 

Step 3: Scroll to the very bottom of the “Settings” area and check “TLS 1.0”, “TLS 1.1”, and “TLS 1.2”. Next, to save these changes, press "Apply”. IE 10 is now configured to be compatible with wiTECH 2.0. Click “OK” to exit the window. Please make sure that the "TLS 1.2" checkbox is selected or you will be unable to use wiTECH 2.

 

 

Step 4: Check that the configuration works by navigating to the wiTECH 2.0 application.

Attachments
There are no attachments for this article.
Related Articles RSS Feed
Unable to access wiTECH 2.0 when DealerCONNECT site is unavailable
Viewed 7788 times since Wed, Apr 27, 2016
Road Test - How-to
Viewed 20475 times since Thu, Jan 14, 2016
How do I order a wiTECH Diagnostic Extender microPod II?
Viewed 3491 times since Fri, Sep 1, 2017
wiTECH 1 / DRB III Enhanced Emulator Dealership Requirements
Viewed 4575 times since Fri, Jan 26, 2018
How-to Configure a Wireless Profile on a microPOD 2
Viewed 128879 times since Fri, Feb 5, 2016
wiTECH 2.0 System in New Cloud Environment
Viewed 7322 times since Thu, Sep 17, 2015
Account Locked After Too Many Failed Login Attempts
Viewed 729 times since Wed, Jan 16, 2019